View unanswered posts | View active topics It is currently 16 Oct 2019 23:36



Reply to topic  [ 137 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next
 KNM Knurr - MTB av Tjeld-klassen i 1/20 
Author Message
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Natter wrote:
Vi får tro at produsenten har levert kabeltverrsnitt som er iht. regulatorens kapasitet, og siden den er større enn motorenes maks belastning, bør jo alt være i orden der.

Ja, håper da inderlig det...

Natter wrote:
Jeg tenkte mer på at motorene evt. kunne være konstruert med en intern "jordforbindelse" fra en av terminalene til kapslingen (kan verifiseres ved å måle motstanden mellom disse).

God plan. Skal gjøre det neste gang jeg er i nærheten av båten. (Selve byggeprosjektet foregår et annet sted enn der jeg oppholder meg til vanlig.)

Natter wrote:
Høres ut som en modellbyggers hverdag... PDT_Armataz_01_18

Faktum slo meg i det jeg trykket "ok" for å poste innlegget....

Jeg har for øvrig lang erfaring med å brenne og ødelegge fartsregulatorer: den gang da jeg både var ung OG dum (samtidig), monterte jeg to elektromotorer fast i en blokk av treverk. For å holde disse på plass i hullene sine i treverket, plasserte jeg en vinkel i metall bak dem. Det fungerte utmerket, frem til motorene ble stanset eller startet brått: i slike tilfeller vred de seg, og da kontaktpunktene ikke var isolert tilstrekkelig, kom begge punktene i kontakt med metallvinkelen. Dette oppdaget jeg ikke før jeg hadde sett tre fartsregulatorer smelte og brenne opp foran øynene mine.... Det skapte i det minste mye interessant røyk og den sedvalige lukten av brent elektronikk - samt den umisgjenkjennelige eimen av penger som flyr i vinden.

_________________
Sindre


17 Apr 2010 17:39
Profile
Sindre skrev:
Quote:
Jeg har for øvrig lang erfaring med å brenne og ødelegge fartsregulatorer: den gang da jeg både var ung OG dum (samtidig), monterte jeg to elektromotorer fast i en blokk av treverk. For å holde disse på plass i hullene sine i treverket, plasserte jeg en vinkel i metall bak dem. Det fungerte utmerket, frem til motorene ble stanset eller startet brått: i slike tilfeller vred de seg, og da kontaktpunktene ikke var isolert tilstrekkelig, kom begge punktene i kontakt med metallvinkelen. Dette oppdaget jeg ikke før jeg hadde sett tre fartsregulatorer smelte og brenne opp foran øynene mine.... Det skapte i det minste mye interessant røyk og den sedvalige lukten av brent elektronikk - samt den umisgjenkjennelige eimen av penger som flyr i vinden.


Av skade blir man klok, jo større skade, jo klokere! :D Har funket for meg, men så var det jo NATO som bekostet både "skaden og klokskapen".
Sigfred R.


17 Apr 2010 20:15
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Sant nok. Da burde jeg være ekstremt klok etter hvert, men jeg føler at jeg kommer til kort på mange områder, likevel.

_________________
Sindre


18 Apr 2010 10:06
Profile
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Leverandøren ringte meg i dag, og ba meg sjekke alt av koblinger og så videre - og at det virkelig stod 12 volt over motorene. Det gjør det. Men, han nevnte en annen ting i tillegg: fartskontrollerne jeg har, tar en liten del av strømmen fra batteriet og sender tilbake til selve radiomottageren (en BEC-krets: battery eliminator circuit). På den måten slipper man å ha et eget mottagerbatteri.

Motorene mine går hver sin vei, slik de gjorde på den originale båten, men siden jeg har to fartskontrollere og styrer motorene individuelt, kan det, i følge leverandøren, føre til problemer med BEC: når den ene motoren går én vei, og den andre en annen vei, leverer de to kontrollerne strøm i forskjellig retning. Mottageren trenger kun strøm fra én av kontrollerne, så nå har jeg klippet strømkabelen fra den ene kontrolleren: ting fungerer akkurat som før, men styrbord kontroller vil fremdeles bare kjøre motoren bakover. Jeg regner derfor med at den er død, og har bestilt en ny en.


Jeg håper det "bare" er dette som er problemet. Jeg undres likevel: måten jeg har fått motorene til å gå hver sin vei på, er å krysse kablene som kommer UT fra fartskontrolleren. Burde ikke BEC-kretsen være uavhengig av hvilken retning kontrolleren driver motoren...? Hm.

_________________
Sindre


19 Apr 2010 12:32
Profile
User avatar

Joined: 25 Feb 2007 18:51
Posts: 6122
Location: Bergen
Sindre wrote:
når den ene motoren går én vei, og den andre en annen vei, leverer de to kontrollerne strøm i forskjellig retning.
Sindre wrote:
måten jeg har fått motorene til å gå hver sin vei på, er å krysse kablene som kommer UT fra fartskontrolleren.
Usikker på om jeg henger helt med her, men om jeg forstår deg riktig så leverer ikke regulatorene strøm i forskjellig retning slik du har koblet dette (i tillegg kan vi utfra de siste opplysninger se vekk fra muligheten for kortslutning via motordekslene - det ville du nok ha merket veldig godt, også visuelt (dvs. røyk og varme...)).

Sindre wrote:
Burde ikke BEC-kretsen være uavhengig av hvilken retning kontrolleren driver motoren...? Hm.
Jo, det må være en merkelig konstruksjon om mottagerspenningen påvirkes av hvordan motorene er tilkoblet.
Imidlertid er det åpenbart problematisk (for ikke å si helt unødvendig) å koble sammen to utganger (dvs. BEC fra hver regulator). Da vil du "tvinge" strøm inn utgangen til den av de to regulatorene som er "svakest" (det er altså ikke slik at begge regulatorene vil bidra med strøm til mottageren i en slik kopling, uten at det legges inn f.eks. et par dioder på utgangen el.), og det er ikke umulig at det kan ha bidratt til å knekke den ene regulatoren...

For øvrig: Om motorstyringen er problematisk, er det jo uansett en enkel løsning: Bytt ut den ene propellen, slik at bladene er vridd 90 grader motsatt ift. hverandre og kjør begge motorer i samme retning (kanskje ikke helt skalatro, men dog...).


19 Apr 2010 17:25
Profile
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Jeg henger knapt nok med selv.

Oppsettet i båten er nokså enkelt:
To batterier er parallellkoblet. Disse gir strøm til to fartsregulatorer. Inn til fartsregulatoren er strømmen lik (dvs. - på - og + på +). Ut fra regulatorene går det naturlig nok + og -. På babord side er dette koblet til motorens - og +, mens det på styrbord side er koblet i kryss, dvs. regulatorens - til motorens +. Det fører til at motorene snurrer vekselvis mot klokken (babord) og med klokken (styrbord), sett akterfra. (Se den skissen vedlagt.. håper jeg fikk ting rett der.)

At strømmen endrer seg i BEC-kretsen når motorene kjøres forskjellig, har jeg vanskelig for å tro. Derimot er det litt betryggende å lese det du skriver: da har jeg kanskje lokalisert feilkilden, og kan forhåpentligvis se frem til problemfri seiling så snart den nye regulatoren kommer.

Jeg har sett mange andre modellbåter hvor motorene er festet med patentbånd etc. over dekselene, og hvor disse da er i kontakt med hverandre, uten at det gjør noe fra eller til. Jeg får derfor satse på at det er BEC-strømmen som er synderen her, selv om jeg ikke helt skjønner hvordan det kan føre til at én motor plutselig får 30-40 A med strøm? Hm.

(Og forresten: mange takk for alle svar og kommentarer, det er til stor hjelp!)


You do not have the required permissions to view the files attached to this post.

_________________
Sindre


19 Apr 2010 17:34
Profile
User avatar

Joined: 25 Feb 2007 18:51
Posts: 6122
Location: Bergen
Sindre wrote:
To batterier er parallellkoblet.
Hmmm, ut fra bilder tidligere i tråden gikk jeg ut fra at det var 3 parallellkoblede batterier. Da kan du se bort fra tidligere merknader ift. forskjellig strømstyrke i kabler hhv. fra batteri og til motor...
Sindre wrote:
Disse gir strøm til to fartsregulatorer. Inn til fartsregulatoren er strømmen lik (dvs. - på - og + på +). Ut fra regulatorene går det naturlig nok + og -. På babord side er dette koblet til motorens - og +, mens det på styrbord side er koblet i kryss, dvs. regulatorens - til motorens +. Det fører til at motorene snurrer vekselvis mot klokken (babord) og med klokken (styrbord), sett akterfra.
Så sant motoren er beregnet på å kunne kjøres slik (og det ville være rart om så ikke var tilfelle), og regulatoren leverer lik effekt i revers som forover, skulle ikke dette være problematisk - regulatoren skal ikke påvirkes av dette.
Sindre wrote:
At strømmen endrer seg i BEC-kretsen når motorene kjøres forskjellig, har jeg vanskelig for å tro. Derimot er det litt betryggende å lese det du skriver: da har jeg kanskje lokalisert feilkilden, og kan forhåpentligvis se frem til problemfri seiling så snart den nye regulatoren kommer.
Med alle mulige forbehold om at jeg uttaler meg/ synser om noe jeg ikke har sett/ tatt på selv, så vil jeg tro at du kan det ja...
Sindre wrote:
Jeg har sett mange andre modellbåter hvor motorene er festet med patentbånd etc. over dekselene, og hvor disse da er i kontakt med hverandre, uten at det gjør noe fra eller til. Jeg får derfor satse på at det er BEC-strømmen som er synderen her
I og med at du har snudd polariteten på den ene motoren, ville du fått en skikkelig smell om det var forbindelse mellom en av polene og dekselt, så det kan du åpenbart se bort fra ja.
Sindre wrote:
selv om jeg ikke helt skjønner hvordan det kan føre til at én motor plutselig får 30-40 A med strøm?
Det er ikke usannsynlig i det hele tatt, men uten å se koblingsskjema for elektronikken i regulatoren blir det naturligvis mest synsing. Når du kjører strøm inn på BEC-utgangen på en av regulatorene, kan det godt være at du knekker utgangstrinnet der, som igjen fører til feil andre steder i regulatoren, slik at den ikke virker og dermed leverer unormalt mye ut til motoren. Antagelig har regulatoren et slags "balansert" effektrinn, med en driver hver for hhv. positiv og negativ utspenning. Antagelig har du i så fall knekt det ene trinnet siden den kun vil virke i revers (inntil du får ny regulator, kan du jo bare snu ledningene på motorene og kjøre uten revers enn så lenge).
Sindre wrote:
(Og forresten: mange takk for alle svar og kommentarer, det er til stor hjelp!)
Tja... jeg oppfatter det vel mest som mer eller mindre kvalifisert synsing (gir et snev av "modellbygger/elektronikk" følelse igjen...), men om det kommer noe fornuftig innimellom som er til hjelp, er det naturligvis bare hyggelig PDT_Armataz_01_18


19 Apr 2010 18:02
Profile
User avatar

Joined: 20 Aug 2007 16:44
Posts: 384
Location: Stavanger
Klipp den røde ledningen mellom en av fartsregulatorene og mottakeren, da eliminerer du eventuelle BEC-problemer. Du trenger bare signal (hvit eller gul) og jord (svart) for å styre regulatoren.

_________________
Betaler GODT for følgende manualer eller lignende: Renault FT-17, Somua MCG5, Unic P107, Panzer III and StuG III, Skoda 21 cm K39/40, 5 cm KwK 38/40 L/42.

Har original mappe med 65 veldig detaljert tekniske tegninger av Char B1 Bis på fransk for bytte.


19 Apr 2010 18:07
Profile
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Jeg byttet over til to batterier, da jeg så at tre ble for mye vekt, rett og slett. Spesielt etter at jeg fikk dekket på plass. Den opprinnelige planen var fire, men det ble alt for tungt, selv uten dekk. Jeg satser heller på å bære med meg et par ekstra batterier. Uten at jeg har testet det, regner jeg nesten med at det er senderbatteriet som vil gå tomt før båten.

Jeg kan ikke tenke meg at motoren ikke skulle tåle å kjøres slik jeg har koblet det. Det er en rimelig standard børstemotor, vil jeg påstå. Det du sier angående kretsen og regulatoren stemmer sikkert. Nå får jeg vente på ny regulator før jeg begynner med noe kjøring igjen: jeg har uansett en del andre ting å jobbe med før jeg kan reise hjem og bygge mer modellbåt.

Hehe. En skal aldri undervurdere synsing. Jeg føler i alle fall at det er til stor hjelp =)

Asbjørn² wrote:
Klipp den røde ledningen mellom en av fartsregulatorene og mottakeren, da eliminerer du eventuelle BEC-problemer. Du trenger bare signal (hvit eller gul) og jord (svart) for å styre regulatoren.

Det var det leverandøren anbefalte. Jeg burde ha visst om dette litt før :p

Når det er nevnt, har jeg hatt litt rare problemer med av/på-bryterne for radar og lys. Disse har til dels nektet å slå seg på/av, kanskje det kan være relatert til samme problematikk?


For øvrig bygget jeg to stålpisker sist gang jeg var hjemom, altså antenner. Disse har, såvidt jeg ser av tegningene jeg har, tre tykkelser. Dette løste jeg nokså enkelt ved å bruke tre rør av forskjellig tykkelse, klippe til passende biter og lodde sammen. Jeg tenker å stripse fast/lime fast/klemme fast den ordentlige antennen fra radiostyringen til en av disse.

_________________
Sindre


19 Apr 2010 18:22
Profile
User avatar

Joined: 20 Aug 2007 16:44
Posts: 384
Location: Stavanger
Sindre wrote:
Når det er nevnt, har jeg hatt litt rare problemer med av/på-bryterne for radar og lys. Disse har til dels nektet å slå seg på/av, kanskje det kan være relatert til samme problematikk?


Her er det nok "jording" som er problemet, jeg går ut i fra at du bruker en enpolt bryter? Enten så kan du isolere radarmotoren fra båten, eller så kan du flytte bryteren over på den andre lederen til radarmotoren.

Har du et voltmeter eller multimeter kan du måle potensialet mellom minuspolen på batteriet og skroget, og plusspolen og skroget.

_________________
Betaler GODT for følgende manualer eller lignende: Renault FT-17, Somua MCG5, Unic P107, Panzer III and StuG III, Skoda 21 cm K39/40, 5 cm KwK 38/40 L/42.

Har original mappe med 65 veldig detaljert tekniske tegninger av Char B1 Bis på fransk for bytte.


19 Apr 2010 18:37
Profile
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Hm, det må jeg sjekke ut. Bryteren er én-polet, ja. Bryterne er laget for å fungere på to måter: enten kan den stå på så lenge kanalen har et inn-signal, eller den kan slå seg på når kanalen få én enkelt puls. En kan bytte mellom disse to funksjonene ved å fjerne en kortslutning mellom to ledere. I praksis er dette forskjellen mellom å slå på en bryter, eller å måtte slå samme bryter på og av nokså raskt. Førstnevnte funksjon er det greieste, men i det tilfellet var det særdeles tilfeldig når bryterne slo seg av og på. Jeg gikk derfor over til funksjonsmåte 2, som forsåvidt er grei nok. Jeg har ikke fått testet dette etter at jeg klippet strømmen fra den ene BEC-kretsen, dog.

_________________
Sindre


20 Apr 2010 20:07
Profile
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Etter MYE banning og sverting, et par skrubbsår på håndbakene og noen ikke helt betryggende knekk/knirk/knak fra glassfiberdelene, fikk jeg i dag montert ny fartsregulator. Det er en noe omstendelig prosess, siden det er maks en cm klaring over regulatorene, og svært trangt og vanskelig å komme til dem.

Jeg fikk i alle fall ut den gamle, og satt inn en ny av samme type. Jeg klippet den røde lederen fra regulatoren til radiomottageren, slik jeg har blitt anbefalt.

En ny 30 A sikring ble satt i, og jeg fikk ladet opp et sett blybatterier samt senderen. Jeg "tørrtestet" (kan media skrive "askesnu", kan jeg få skrive "tørrteste"!) båten, og kjørte motorene på ganske høy hastighet fremover en liten stund (dog ikke maks...). Sikringen gikk ikke.

På vannet skjer derimot akkurat det samme som sist: jeg drar på litt på farten, og det blir med én gang for mye strøm, og sikringen på styrbord motor ryker.

Jeg satte i en 25 A sikring, og det samme skjedde. Det er tydelig at når belastningen øker, i det propellen må skyve vann, går det plutselig voldsomt mye strøm.

_________________
Sindre


23 Apr 2010 20:01
Profile
User avatar

Joined: 25 Feb 2007 18:51
Posts: 6122
Location: Bergen
Sindre wrote:
Jeg satte i en 25 A sikring, og det samme skjedde. Det er tydelig at når belastningen øker, i det propellen må skyve vann, går det plutselig voldsomt mye strøm.
Da er vi vel tilbake til en tidligere teori: Feil i motoren...

Mht. testingen, så er det som tidligere nevnt definitivt ikke lurt å begynne med en stor sikring... (motoren skal trekke max 18A, og da finnes det jo ingen fornuftig grunn til å bruke høyere sikring enn dette i noe tilfelle).

Hvorvidt det er en feil mottageren, kan du jo prøve å bytte om på regulatorene og se om feilen flytter seg til den andre siden. Man vil jo også normalt eliminere flest mulige variabler, så det er jo kanskje en ide å strømforsyne mottageren fra et eget batteri (eller i alle fall ikke fra den regulatoren man tester) inntil feilkilden er funnet.


24 Apr 2010 15:46
Profile
User avatar

Joined: 21 Feb 2007 16:23
Posts: 598
Location: Bergen
Ja, det var det da.

Jeg hadde ikke mindre sikringer enn 25 A, men har nå fått tak i noen som er mindre. De er jo heldigvis ikke spesielt dyre saker.


Jeg tror ikke jeg kan velge å drive mottageren fra et batteri så lenge det er koblet til en regulator med BEC-krets. Må i så fall klippe ledninger for så å lodde dem sammen igjen. Det er jo en mulighet, dog. Jeg er derimot lite lysten på å lodde løs og flytte to regulatorer, så trangt som det er under dekk - men det blir vel til at jeg må det, uansett. Eventuelt ta av hele dekket.

Lurer meg på om det kanvære noe feil i selve radiomottageren? Det er en nokså billig sak, så den burde det være mulig å bytte ut. Først kan jeg jo dog prøve å bytte om på kanalene, og se om det er en av kanalutgangene som er dårlig.

Er det noen måte å måle overledning i motoren på? Jeg forsøkte å måle motstand mellom polene mens jeg vred motoren rundt for hånd, men begge motorene gav da samme resultat.

_________________
Sindre


24 Apr 2010 20:34
Profile
User avatar

Joined: 25 Feb 2007 18:51
Posts: 6122
Location: Bergen
Sindre wrote:
De er jo heldigvis ikke spesielt dyre saker.
Nei, men det kan bli dyrt å bruke for store... PDT_Armataz_01_29

Sindre wrote:
Jeg tror ikke jeg kan velge å drive mottageren fra et batteri så lenge det er koblet til en regulator med BEC-krets. Må i så fall klippe ledninger for så å lodde dem sammen igjen. Det er jo en mulighet, dog. Jeg er derimot lite lysten på å lodde løs og flytte to regulatorer, så trangt som det er under dekk - men det blir vel til at jeg må det, uansett. Eventuelt ta av hele dekket.
Dette er vel et eksempel på at det er vanskelig å uttale seg om noe man ikke har sett. Ut fra tidligere beskrivelser, så jeg for meg at det var en egen utgang/ kabel fra regulatoren som forsynte mottageren med spenning, og at du ganske enkelt kunne la være å bruke denne (og i alle fall ikke koble sammen kablene fra begge regulatorene - ref. tidligere kommentar). Hvis mottageren strømforsynes via samme kabel/ plugg som kontrollsignalene til regulatoren stiller det seg litt anderledes, og da må du evt. kutte noen kabler ja...

Sindre wrote:
Lurer meg på om det kanvære noe feil i selve radiomottageren? Det er en nokså billig sak, så den burde det være mulig å bytte ut. Først kan jeg jo dog prøve å bytte om på kanalene, og se om det er en av kanalutgangene som er dårlig.
Her er jeg igjen usikker på om jeg (bokstavlig talt) har skjønt tegningen, evt. er hukommelsen ift. mine dager som modellbygger av radiostyrte modeller enda verre enn jeg var klar over: Du bruker vel ikke to kanaler for å styre hastigheten - jeg var sikker på at regulatorene ble styrt av samme kanal... Det er naturligvis teoretisk mulig at det er en feil i mottageren, men siden du beskrev at alt virket når du kjørte båten "tørt", høres ikke det særlig sannsynlig ut.

Sindre wrote:
Er det noen måte å måle overledning i motoren på? Jeg forsøkte å måle motstand mellom polene mens jeg vred motoren rundt for hånd, men begge motorene gav da samme resultat.
Et standard måleinstrument måler kun "ohmsk" motstand i ledningene, og ikke den reaktive motstanden i viklingene. Sånn umiddelbart kommer jeg ikke på noen bedre ide enn at du kjører motorene "manuelt" (ideelt sett vha. en variabel strømforsyning) og sammenligner strømtrekket i hver av dem (dvs. med måleinstrument). Om det stiger unormalt på den ene motoren, er den gåen.

Mulig at det ville være enklere å bare benytte en regulator (forutsatt at den kan levere 2 x 18 = 36A), men uansett må du jo være sikker på at begge motorene er ok...


24 Apr 2010 21:10
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 137 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF